Estimados, en estos últimos días hemos detectado un problema con el Sistema SIBIPA. Para que el SIBIPA funcione correctamente es necesario tener actualizada la última versión de Adobe Flash Player. Por lo tanto, le solicitamos que verifique en su navegador web la versión que tiene instalada. Para más información siga el siguiente instructivo. Desde ya muchas gracias, disculpe por las molestias.

Departamento de Sistemas

Para acceder al SIBIPA: SIBIPA.